Archive for September, 2009

ce ati vrea si nu aveti pe telefonul mobil

Posted: September 29, 2009 in technical
Tags: ,

La mine telefonul e obiect la care ma suna lumea. Si cam atat. Jobul, hobby-urile…etc nu m-au facut sa am nevoie de el la mai mult de atat. But this is just me.

For all the people out there using intelligent cell-phones, iPhones, PDA, smartphone, backberry…etc, am cateva intrebari:

1. Pentru ce folositi, in principal, dispozitivul?

2. Care sunt cele mai utilizate functii ale acestuia? Si in ce context la folositi?

3. Ce va place cel mai mult la telefon/PDA/smarphone? Ca features, ca servicii, ca entertainment…

4. Ce nu va place cel mai tare? Ce ati schimba/scoate dintre functionalitatile si/sau serviciile telefonului mobil?

5. Ce v-ati dori sa aveti pe telefon/PDA/Smartphone? Ca functionalitati/servicii…?

Pentru cele mai interesante idei, avem un premiu surpriza 🙂

Advertisements

lesson 0 – pentru dezorientati ca mine

Posted: September 27, 2009 in personal
Tags:

http://www.learnerassociates.net/dissthes/

Assuming you’ve done a good job of “thinking about” your research project, you’re ready to actually prepare the proposal. A word of caution – those students who tend to have a problem in coming up with a viable proposal often are the ones that have tried to rush through the “thinking about it” part and move too quickly to trying to write the proposal. Here’s a final check. Do each of these statements describe you? If they do you’re ready to prepare your research proposal.

    • I am familiar with other research that has been conducted in areas related to my research project.

        (___Yes, it’s me)
        ( ___No, not me)
    • I have a clear understanding of the steps that I will use in conducting my research.
        (___Yes, it’s me)
        ( ___No, not me)

      I feel that I have the ability to get through each of the steps necessary to complete my research project.

        (___Yes, it’s me)
        ( ___No, not me)
      • I know that I am motivated and have the drive to get through all of the steps in the research project.

          (___Yes, it’s me)
          ( ___No, not me)

      Okay, you’re ready to write your research proposal. Here are some ideas to help with the task:…

      lesson 1

      Posted: September 27, 2009 in technical
      Tags: , ,

      “Trebuie sa stiti tot ce se intampla in domeniul vostru. Sa fiti la zi cu toate cartile, articolele si grupurile de cercetare pe acel domeniu. Vreau sa descarcati de pe Amazon tot ce e nou.”

      Security and Encryption:
      http://www.amazon.com/s/qid=1254031750/ref=sr_st?rs=377560011&page=1&bbn=377560011&rh=i%3Astripbooks%2Cn%3A!1000%2Cn%3A5%2Cn%3A377560011&sort=daterank

      Mobile and Wireless technology:

      http://www.amazon.com/s/qid=1254031684/ref=sr_st?rs=377557011&page=1&bbn=377557011&rh=i%3Astripbooks%2Cn%3A!1000%2Cn%3A5%2Cn%3A377557011&sort=daterank

      Toate bune si frumoase, numai daca minunile carti n-ar costa undeva spre/peste 100$. Am descoperit ebookshare.net.

      Don’t get me wrong, pentru carti chiar as da bani. Dar conditia esentiala ramane in acest caz: sa ai atatia bani.

      o zi de bucurie

      Posted: September 25, 2009 in personal
      Tags: , ,

      Azi m-am trezit cu drag si spor la ora 6 jumate, sa merg la exam, sa ma fac doctoranda.  😛 Toate bune si frumoase, exceptand ora mult prea matinala, dar asta este, militarii se trezesc devreme, se pare.

      Ajung ca o floricica la ATM, cei de la poarta nu au idee unde sa ma trimita, asa ca ma duc si eu spre locul unde imi depusesem dosarul. Norocul meu ca proful meu preferat, Ion Bica (nu gasesc link la CV, ca l-as publica cu mare drag), tocmai isi parca masina in curtea academiei. Merg la locul cu pricina, la examenul de engleza. Toata saptamana mi-am facut probleme, ca nu mai stiu engleza la un nivel bun, am facut teste online de gramatica and so on. Parerea mea: examenul de engleza de la ATM e unul mai degraba inchipuit…asa, ca sa nu se spuna ca nu dam examen de engleza 😛 dar ce mai conteaza. Apoi prezentarea despre mine si despre ce muncesc eu si …despre ce vreau sa cercetez :-b

      Sunt acceptata si sunt bucuroasa. Astazi. Pentru ca din experienta altora, viata de doctorand la nenea Patriciu nu este una dintre cele mai usoare. Dupa toate interviurile si prezentarile in fata comisiei plictisite 😛 vine partea cu alergat dupa profesorii-membri, sa ne semneze actele. Norocul meu ca celalalt coleg a terminat ATM, si ii e usor sa caute pe cei 5 semnatari ai actelor de acceptare.

      Cu chiu cu vai strangem toate semnaturile. La ultimul dintre profesori, stau cu colegul pe hol. El in fata usii, eu ceva mai departe, pe holul gol si galben, cu peretii vopsiti in crem si putin cam deprimanti. Imi amintesc de liceu, de aceiasi pereti goi si de un crem murdar, care ne facea sa spunem ca Bratianu (asa se numeste colegiul) a fost candva spital de nebuni – si ca geamurile mici sunt puse atat de sus, pentru ca “locatarii” lui se nu se arunce.

      In fine…intra tipul la profesor, cu foile la semnat. Profesorul cred ca se uita pe foi, pentru ca intreaba “Cristina … . Asta ce a terminat?” Colegul: “Cibernetica, in ASE”. Replica profesorului se aude ironica: “Deci este straina de cauza”. Ma amuz de parerea domnului profesor universitar si ofiter in Armata Romana. Colegul meu iese cu proful pe hol, unde ma uitam spre usa cu o privire hazlie si amuzata. Omul sta cateva clipe cu gura deschisa, apoi se repede: “Domnisoara! Sa va ofer o cafea? Pana terminam noi aici… Sau un ceai?” Refuz. “Avem apa minerala si plata…” Plec cu colegul meu, amuzata de faptul ca mai nou sunt “Straina de cauza”…care cauza, nu stiu. Poate cauza de a fi femeie…sau aceea de a fi terminat o facultate “de balet”…sau aceea ca unul dintre cei mai respectati profesori universitari din ATM a “indraznit” sa creada ca o femeie care a terminat o facultate de balet este o tipa super smechera pe chestii tehnice si poate face un doctorat alaturi de ingineri care lucreaza in Armata?

      Un articol cu acest nume aparea azi in Cenusa de Trandafir. Uimitor, articolul e scris de un barbat. Si, UIMITOR, acesta vorbeste despre femeie cu capul pe umeri, care tine la sanatatea ei, care nu se arunca dupa orice, doar pentru ca asa zice “moda”…samd.

      Mi-am amintit de discursul de 8 Martie tinut in compania in care lucrez de Country Managerul nostru. Initial mi s-a parut nerealist. De ce ar veni un barbat sa-mi tina mie discursuri despre ce misto e sa fii femeie? Come on… Sa vada el intai cum e sa ai PMS, apoi sa vina sa ne povesteasca ce cool e sa fii femeie. Apoi, lucrand mai aproape de omul asta, mi-am dat seama ca un barbat inteligent, puternic, bun afacerist, sot si tata, gandea intr-un mod matur “perfectiunea” unei femei.

      Ne-a spus atunci ca o femeie nu e realizata, daca nu atinge un nivel superior pe toate/mai multe planuri. Un barbat poate fi realizat profesional si avea o viata sentimentala aleatoare, el tot e respectat si admirat si ii e bine si se simte bine cu el insusi… (Ma rog…aici intra in discutii mai multe chestii). La femei nu e asa. Sau nu la cele care vor cu adevarat sa se realizeze. Nu e de ajuns sa fii super tare pe plan profesional, sa fii cea mai buna din echipa intr-un domeniu dominat de barbati. Trebuie sa fii la fel de reusita si acasa. Sa ai o familie, sa te bucuri de ea…etc. La fel, un barbat cu burta nu e o tragedie, dar o femeie cu burta… And the examples can continue.

      O femeie e realizata (IMHO) daca reuseste pe mai multe planuri. Trebuie sa fie printre primii, de ce nu prima? pe plan profesional, acasa trebuie sa spele, sa calce, sa faca curat si mancare, trebuie sa aiba o viata sentimentala echilibrata si sa fie satisfacuta, trebuie sa aiba grija de sanatatea ei, trebuie sa faca sport, sa se mentina intr-o conditie fizica buna, sa arate bine, sa se culturalizeze, sa tina legatura cu prietenii etc. Trebuie. trebuie…trebuie. E greu si uneori extenuant. Dar eu cred ca “the easy way out” nu inseamna o femeie puternica si nici realizata.

      Tot asa de tare m-a surprins parerea tipului din articolul CDF, pentru ca e mai greu ca oamenii sa realizeze cat de greu e sa fii “perfecta”. Nu as numi perfecta un fotomodel. Acea femeie a fost ingrijita toata viata ei. E usor sa fii “perfecta” in momentul in care esti rasfatata non-stop, daca in fiecare zi ai program de sala cu antrenor personal si cosmeticiana personala profesionista. E usor sa fii “perfecta” daca toata viata nu ai avut griji si nu ai pierdut nopti ca sa inveti cum functioneaza nush-ce tip de procesor sau sa configurezi servere. E foarte usor sa fii perfecta cand nu ai stiut niciodata cum e sa nu ai bani de paine sau sa iti pierzi parintii. Vad o femeie “perfecta” in acea femeie care a reusit sa isi cladeasca o cariera, prin fortele proprii, care stie cum e sa ai greutati si a reusit sa treaca peste multe. Deasemenea, aceasta femeie nu a uitat sa rada, sa colectioneze jucarii, stie sa poarte o rochie si sa iasa cu prietenii, apreciaza viata, nu e perfecta ca fizic si nici ca intelect, dar are foarte mult bun-simt si face si stie din toate, cu moderatie si echilibru. Pentru ca in lumea asta a exceselor, perfectiunea e sa fii in stare sa ai un echilibru.

      Amorphis in Romania

      Posted: September 16, 2009 in media-culture
      Tags: , ,

      Dupa concertul din februarie 2008, de la Romexpo, Amorphis s-au gandit sa mai vina o data in Romania. Cred ca le-a placut ;)) . Cum si noua ne-a placut de ei la nebunie!!!

      Noul concert va avea loc pe 29 octombrie, la Arenele Romane. MetalHead vine din nou cu detalii.

      METALHEAD

      Liebe Ist Fur Alle Da

      – 19 octombrie

      Detalii pe MetalHead
      METALHEAD


      Tracklist:

      01. Rammlied
      02. Ich Tu Dir Weh
      03. Waidmann’s Heil
      04. Haifisch
      05. B******
      06. Fruehling In Paris
      07. Weiner Blut
      08. Pussy
      09. Liebe Ist Fur Alle Da
      10. Mehr
      11. Roter Sand

      BONUS TRACKS pentru Editia Speciala:

      1. FUHRE MICH 
      2. DONAUKINDER 
      3. HALT 
      4. ROTER SAND (ORCHESTER VERSION)
      5. LIESE 

      Piesele sunt mixate si masterizate de Jacob Hellner

      cisco

      Posted: September 11, 2009 in technical
      Tags: , ,

      Spunea candva un clasic in viata…ca IT-ul nu e o stiinta exacta. Azi am invatat pe propria piele ca MARE dreptate avea clasicul…si ca nu numai ca nu e o stiinta exacta, dar atunci cand vine vorba de device-uri e mai cu toane decat o femeie in _acea_ perioada.

      A se vedea una bucata Cisco 6500 SPA. Acum o saptamana mergea snur, am backup de la configul running. Totul ok, aceeasi imagine, aceleasi setari. Azi nu mai raspundea la isakmp_init. Buun…s-o fi stricat ceva in ipsec. Nup, configul era asa cum il lasasem. Eh, poate mi-au scos cablurile colegii glumeti. Hmm…nup – interfetele sunt toate up.

      Dau si eu ca omul ping de la un alt 6500 direct conectat cu cel in cauza. Pauza. Niciun raspuns. Ma duc in lab, ma uit la cabluri – cablu tras direct intre ele. Ma uit in tabela de rutare – directly connected, ruta exista.

      Dau ping si debug, “encapsulation failed”…

      Ma uit si in tabela arp:

      Internet  170.2.0.1               0   Incomplete      ARPA
      Internet  170.2.0.2               0   Incomplete      ARPA

      Internet  170.2.0.2               0   Incomplete      ARPA

      Nu’s nici pe departe Cisco guru si am si ceva oboseala la bord, dar nu stiu ce are …

      interface GigabitEthernet3/3

      switchport

      switchport access vlan 111

      switchport mode access

      !

      interface GigabitEthernet3/4

      ip address 171.253.253.4 255.255.255.0

      !

      interface GigabitEthernet8/1/1

      switchport

      switchport trunk encapsulation dot1q

      switchport trunk allowed vlan 1,100,102,110,1002-1005

      switchport mode trunk

      mtu 9216

      flowcontrol receive on

      flowcontrol send off

      spanning-tree portfast edge trunk

      !

      interface GigabitEthernet8/1/2

      switchport

      switchport trunk encapsulation dot1q

      switchport trunk allowed vlan 1,101,111,1002-1005

      switchport mode trunk

      mtu 9216

      flowcontrol receive on

      flowcontrol send off

      spanning-tree portfast edge trunk

      !

      interface Vlan110

      ip address 170.2.0.6 255.255.255.0

      no mop enabled

      crypto map general_map

      crypto engine slot 8/1

      !

      interface Vlan111

      no ip address

      crypto connect vlan 110

      Sau despre cum sa-ti recuperezi diploma de licenta de acolo de unde ti s-a spus ca NU E!

      [Mi se spusese ieri de la secretariat ca diploma mea de licenta in original nu se gaseste la ei si sa fac bine sa o identific pe-acasa.]

      Dupa ce i-am facut pe-ai mei idioti ca mi-au pierdut diploma de licenta, o zi plina de draci in care nu am putut nici sa mananc si dupa o seara in care am izbucnit in lacrimi dintr-o data, din nimic de nu mai stia monsieur ce sa-mi faca, am mai facut o incercare cu secretariatul de Cibernetica…”Doamna, va rog, mai uitati-va o data in toate dosarele pe care le aveti de la grupa mea, va rrrrooogggg!”.

      Zis si facut. Si uite-asa apare diploma. Acum m-am linistit si am mancat. Prima masa linistita din ultimele 48 de ore.

      ASE-ul, dragostea mea cea de toate zilele

      Posted: September 10, 2009 in personal
      Tags:

      Fusei azi la ASE, sa-mi iau diploma de master. Trebuie sa mentionez ca am terminat masterul de Securitate Informatica, in cadrul Facultarii de Cibernetica, Statistica si Informatica Economica. Master foarte cool, 60% din profi stiau despre ce vorbesc, in fine, toate bune si frumoase.

      Azi, dupa ce am platit taxa de 50 RON pentru ridicarea diplomei (btw…daca nu platesti in termen de X zile, taxa creste, ca, nah, diploma mea saraca ocupa spatiul vital al ASE-ului), si dupa jumatate de ora de stat la coada aflu ca diploma mea “nu e gata”. Bun…as putea sa astept. Dar nu! Experienta mi-a aratat ca ” nu e gata” inseamna “au fost probleme”. Si experienta avea dreptate.

      Asa se face ca, desi am terminat FIX Facultatea de Cibernetica, FIX sectia de Informatica Economica, adica FIX aceleasi departamente la care am terminat si masterul,  secretara de la master, care mi-a fost secretara si in facultate, NU ARE FOAIA MATRICOLA. Ca deh, greu o fi doamne, in cadrul aceluia departament, sa vada ca am note si ca am terminat facultatea AIA si cu ce note.

      In fine…acum astept sa duc foaia matricola, ca, nah, programul cu publicul e luni-joi, de la 11 la 14…deci nu pot sa-mi duc lista cu note la facultatea care mi-a dat acele note…asa…oricand.

      PS: EXPERIENTA a fost asta:

      Anul 2008, un an dupa terminarea facultatii, ma duc sa platesc suplimentar la ASE, sa-mi dea diploma de licenta mai repede – dupa un an…dar nu iunie la final, ci la finalul lui mai…aveam nevoie de ea mai repede. Dupa 3 saptamani de certat cu secretarele din tot ASE-ul…in sfarsit imi sunt GASITEEEE diplomele de licenta: una atesta ca am terminat facultatea AGROALIMENTARA, iar cealalta zicea ca am terminat Cibernetica, la 2 ANI – FARA FRECVENTA…or smth.

      Iar abordarea pe care trebuie sa o ai cu animalele din ASE la faze din astea e cea care m-a rezolvat si pe mine: Ii ameninti ca-i dai in judecata. And it WORKED! Dupa 2 ore de umblat de la un secretariat la altul aveam diploma. Corecta si fara abureli in ea. Deci se poate!

      Wish me luck this time.